Keresés több munkalapon
Keresőfüggvények használata egyszerre több munkalapon.

Keresés több munkalapon

Több munkalapon is működő keresőfüggvényekre van szükségünk.

Példánkban szerződésszám alapján keressük a szerződés adatait a megadott három munkalapon.

A megoldás során felhasznált függvények

INDEXHOL.VANDARABTELI
INDIREKTFKERES{tömbképlet}


A megoldás során használt képlet

{=INDEX(D3:D5;HOL.VAN(IGAZ;DARABTELI(INDIREKT(D3:D5&”!A:A”);B2)<>0;0))}

{=FKERES(B2;INDIREKT(INDEX(D3:D5;HOL.VAN(IGAZ;DARABTELI(INDIREKT(D3:D5&”!A:A”);B2)<>0;0))&”!A:D”);2;HAMIS)}